How to write own plugins

  1. Make sure that you are running bamboolib 1.3.0 or higher. You can check this via running: bam.__version__. If you need to upgrade, please follow this guide

  2. Write your own plugin or copy an example

  3. Execute the plugin code

  4. After you have executed the plugin code, you can use the plugin from within the bamboolib user interface

Need more information? Please go here